通达信有了这个分时图不用看k线指标公式,通达信软件的分时图主图(不是副图)里,如何增加自定义指标?

内容导航:
  • 通达信软件的分时图主图(不是副图)里,如何增加自定义指标?
  • 通达信有了这个分时图不用看k线指标公式 怎么看压力线
  • 通达信有了这个分时图不用看k线指标公式 怎么看压力线
  • 通达信软件怎样在分时图上叠加指标,有要有分时均价线存在
  • 通达信公式在下面公式里面加上ma均线
  • 请高手写一个通达信的CCI加均线MA的公式
  • Q1:通达信软件的分时图主图(不是副图)里,如何增加自定义指标?

    在分时图中,先选择左下角的指标,出来在分时指标,在此区域按鼠标右键,出来选择分时指标,选择就可以了。

    Q2:通达信有了这个分时图不用看k线指标公式 怎么看压力线

    其实,日线、周线、月线、30分钟、60分钟、分时、都应该看的,这样决策,才能更加准确。
    一般的分时压力,是头天的高点和当天的高点。可以做一个分时的指标进行显示。

    Q3:通达信有了这个分时图不用看k线指标公式 怎么看压力线

    其实,日线、周线、月线、30分钟、60分钟、分时、都应该看的,这样决策,才能更加准确。
    一般的分时压力,是头天的高点和当天的高点。可以做一个分时的指标进行显示。
    再看看别人怎么说的。

    Q4:通达信软件怎样在分时图上叠加指标,有要有分时均价线存在

    通达信不能在分时图上叠加指标,但可以在分时图下方增加一个分时指标窗口,操作步骤如下:
    进入通达信分时界面---在分时界面下方栏目上用鼠标点一下“指标”栏,这时你就会看到一个分时指标窗口---在分时指标窗口上点鼠标右键---在下拉菜单里选择“选择分时指标”,然后找到你想要显示的分时指标,即可。自定义指标默认安装在“技术指标公式”、“其他类型”里。
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。
    如果对回答感到满意,请别忘了采纳,谢谢。

    Q5:通达信公式在下面公式里面加上ma均线

    VAR3:=LLV(HIGH,240);
    VAR4:=100*(CLOSE-VAR3)/VAR3;
    VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
    VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
    VAR7:=0;
    VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
    VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
    VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
    VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
    VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
    VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
    VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
    VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
    VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
    VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
    VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
    VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
    买1:=VAR10;
    买2:=(VAR11+VAR13+VAR15+VAR17);
    卖1:=(VAR12+VAR14+VAR16+VAR18);
    B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
    DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'买入'),COLORRED;
    S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
    DRAWTEXT(卖1>0,HIGH*1.02,'卖出'),COLORGREEN;
    {股灵吧决策}
    VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
    VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
    VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
    A:=BARSCOUNT(C);
    AH:=HHV(H,200);
    AL:=LLV(L,200);
    A0:=(AH-AL)/40;
    B1:=L-A0;
    STICKLINE((A+0)/34=FLOOR((A+0)/34),B1,B1-1.5*A0,3,0),COLORF00FF0;
    DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B1-1*A0,'时间窗'),COLORWHITE;
    ma:ma(c,5) ;

    Q6:请高手写一个通达信的CCI加均线MA的公式

    MA1:MA(CLOSE,5);
    MA2:MA(CLOSE,10);
    A:=CCI.CCI;
    DRAWICON(CROSS(MA1,MA2) AND A<-100,MA1,1);
    DRAWICON(CROSS(MA2,MA1) AND A>100,MA1,2);

    公式已测试通过!
    希望能够帮助你!

    效果图如下:

    上一篇:上一篇:机构调仓
    下一篇:下一篇:深次新股代表什么
    • 评论列表

    发表评论: